<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:website="http://ogp.me/ns/website" lang="en-US" itemscope itemtype="http://schema.org/WebPage"  class="touch-styles">
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- This is Squarespace. --><!-- fcc4me -->
<base href="">
<meta charset="utf-8" />
<title>Family Christian Center</title>
<link rel="shortcut icon" type="image/x-icon" href="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/543c4576e4b0ba72be7c32c2/favicon.ico"/>
<link rel="canonical" href="http://www.familychristiancenter.org/"/>
<meta property="og:site_name" content="Family Christian Center"/>
<meta property="og:title" content="Family Christian Center"/>
<meta property="og:url" content="http://www.familychristiancenter.org/"/>
<meta property="og:type" content="website"/>
<meta property="og:description" content="Family Christian Center is a non-denominational church in Munster, Indiana with Pastors Steve and Melodye Munsey."/>
<meta property="og:image" content="http://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/589f21dc03596e1e0c993193/1486823901270/web+logo.png?format=1500w"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="100"/>
<meta itemprop="name" content="Family Christian Center"/>
<meta itemprop="url" content="http://www.familychristiancenter.org/"/>
<meta itemprop="description" content="Family Christian Center is a non-denominational church in Munster, Indiana with Pastors Steve and Melodye Munsey."/>
<meta itemprop="thumbnailUrl" content="http://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/589f21dc03596e1e0c993193/1486823901270/web+logo.png?format=1500w"/>
<link rel="image_src" href="http://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/589f21dc03596e1e0c993193/1486823901270/web+logo.png?format=1500w" />
<meta itemprop="image" content="http://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/589f21dc03596e1e0c993193/1486823901270/web+logo.png?format=1500w"/>
<meta name="twitter:title" content="Family Christian Center"/>
<meta name="twitter:image" content="http://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/589f21dc03596e1e0c993193/1486823901270/web+logo.png?format=1500w"/>
<meta name="twitter:url" content="http://www.familychristiancenter.org/"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Family Christian Center is a non-denominational church in Munster, Indiana with Pastors Steve and Melodye Munsey."/>
<meta name="description" content="Family Christian Center is a non-denominational church in Munster, Indiana 
with Pastors Steve and Melodye Munsey." />
<script type="text/javascript" src="//use.typekit.net/ik/nyt4Zim2B_cKe4-JyLdl2_npmFm0JjJiCpfHSEaCyBjfe03ffFHN4UJLFRbh52jhWD9XwhwDZRIDZQsKw2I3ZRZcFhIoFD4q5g7wMPG0ZcFRFeu8O1FUiABkZWF3jAF8OcFzdPUcjAuTdY8R-Y4TSasTjAoRZAoXZWJ0da41OeZRjDslZPoDSWmyScmDSeBRZPoRdhXCdeNRjAUGdaFXOYiaikocjAuTdY8R-Y4TSasTjAoRZAoXZWJ0da41OYiaikocjhwXdA90SaBujW48Sagyjh90jhNlJ6TKZA4ySku0ZWm8J68ciWsuScIlSYbKgcmuScN3jPG4fFNGIMMjgfMfH6qJy89bMs62JMJ7fbKImsMgeMb6MKG4fVN9IMIjgPMfH6qJ6m9bMs6YJMJ7fbKMmsMgeMv6MKG4fJ4mIMIjIPMfH6qJ7WqbMy62JMJ7fbK7psMfeMb6MKG4fHyoIMJjgkMfH6GJttjgIMJj2PMfH6GJoJjgIMJj2KMfH6GJojjgIMJjIPMfqMea0iOwgb.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Roboto:400"/>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-df1f1cd96e2c0f223862-min.en-US.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-df1f1cd96e2c0f223862-min.en-US.js" ></script><script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/commerce-104c606f043cdfa57c14-min.en-US.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-commerce');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/commerce-104c606f043cdfa57c14-min.en-US.js" ></script><script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].css = ["//static.squarespace.com/universal/styles-compressed/commerce-3cf2dee12bb4759d736dea53e6c346aa-min.css"]; })(SQUARESPACE_ROLLUPS, 'squarespace-commerce');</script>
<link rel="stylesheet" type="text/css" href="//static.squarespace.com/universal/styles-compressed/commerce-3cf2dee12bb4759d736dea53e6c346aa-min.css"/><script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/performance-c19e8e3a83d870682549-min.en-US.js" defer ></script><script data-name="static-context">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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://www.familychristiancenter.org/home?format=RSS" />
<script type="application/ld+json">{"url":"http://www.familychristiancenter.org","name":"Family Christian Center","description":"<p>Family Christian Center in Munster, Indiana with Pastors Steve and Melodye Munsey. &nbsp;</p>","image":"//static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/589f21dc03596e1e0c993193/1548790792152/","@context":"http://schema.org","@type":"WebSite"}</script><script type="application/ld+json">{"legalName":"Family Christian Center","address":"340 W. 45th St\nMunster, IN, 46321\nUnited States","email":"info@familychristiancenter.org","telephone":"219.922.6500","@context":"http://schema.org","@type":"Organization"}</script><script type="application/ld+json">{"address":"340 45th Street\nMunster, IN, 46321\nUnited States","image":"https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/589f21dc03596e1e0c993193/1548790792152/","name":"Family Christian Center","openingHours":"Mo 09:00-17:00, Tu 09:00-17:00, We 09:00-21:00, Th 09:00-17:00, Fr 06:00-08:00, Sa 17:00-20:00, Su 08:00-15:00","@context":"http://schema.org","@type":"LocalBusiness"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/543c3f13e4b010f6f7a972d8/90/52a74dafe4b073a80cd253c5/589a33a5893fc03b5baad12a/1017-05142015/1548790792145/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/543c3f13e4b010f6f7a972d8/90/52a74dafe4b073a80cd253c5/589a33a5893fc03b5baad12a/1017-05142015/1548790792145/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/543c3f13e4b010f6f7a972d8/90/52a74dafe4b073a80cd253c5/589a33a5893fc03b5baad12a/1017-05142015/1548790792145/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/543c3f13e4b010f6f7a972d8/90/52a74dafe4b073a80cd253c5/589a33a5893fc03b5baad12a/1017-05142015/1548790792145/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/543c3f13e4b010f6f7a972d8/90/52a74dafe4b073a80cd253c5/589a33a5893fc03b5baad12a/1017-05142015/1548790792145/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/543c3f13e4b010f6f7a972d8/90/52a74dafe4b073a80cd253c5/589a33a5893fc03b5baad12a/1017-05142015/1548790792145/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/543c3f13e4b010f6f7a972d8/90/52a74dafe4b073a80cd253c5/589a33a5893fc03b5baad12a/1017-05142015/1548790792145/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/543c3f13e4b010f6f7a972d8/90/52a74dafe4b073a80cd253c5/589a33a5893fc03b5baad12a/1017-05142015/1548790792145/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/543c3f13e4b010f6f7a972d8/90/52a74dafe4b073a80cd253c5/589a33a5893fc03b5baad12a/1017-05142015/1548790792145/site.css?&filterFeatures=false"/><!-- <![endif]-->
<script src="https://code.jquery.com/jquery-2.1.3.min.js"></script><script>Static.COOKIE_BANNER_CAPABLE = true;</script>
<!-- End of Squarespace Headers -->
    <script>/* Must be below squarespace-headers */(function(){var e='ontouchstart'in window||navigator.msMaxTouchPoints;var t=document.documentElement;if(!e&&t){t.className=t.className.replace(/touch-styles/,'')}})()
    </script>
  </head>

  <body id="collection-5466a0d8e4b0a915edfe409c" class="transparent-header enable-nav-button nav-button-style-outline nav-button-corner-style-square banner-button-style-outline banner-button-corner-style-square banner-slideshow-controls-arrows meta-priority-category center-entry-title--meta  hide-list-entry-footer  hide-page-sidebar  hide-blog-sidebar center-navigation--info     event-thumbnails event-thumbnail-size-32-standard event-date-label event-date-label-time event-list-show-cats event-list-date event-list-time event-list-address   event-icalgcal-links  event-excerpts  event-item-back-link    gallery-design-grid aspect-ratio-auto lightbox-style-light gallery-navigation-bullets gallery-info-overlay-show-on-hover gallery-aspect-ratio-32-standard gallery-arrow-style-no-background gallery-transitions-fade gallery-show-arrows gallery-auto-crop   product-list-titles-under product-list-alignment-center product-item-size-11-square product-image-auto-crop product-gallery-size-11-square  show-product-price show-product-item-nav product-social-sharing newsletter-style-light  opentable-style-light small-button-style-solid small-button-shape-square medium-button-style-outline medium-button-shape-square large-button-style-outline large-button-shape-square image-block-poster-text-alignment-center image-block-card-dynamic-font-sizing image-block-card-content-position-center image-block-card-text-alignment-center image-block-overlap-dynamic-font-sizing image-block-overlap-content-position-center image-block-overlap-text-alignment-center image-block-collage-dynamic-font-sizing image-block-collage-content-position-top image-block-collage-text-alignment-left  image-block-stack-text-alignment-center button-style-solid button-corner-style-square tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light native-currency-code-usd collection-5466a0d8e4b0a915edfe409c collection-type-index collection-layout-default homepage view-list mobile-style-available has-banner-image index-page">
    <a href="#" class="body-overlay"></a>
    <div class="sqs-announcement-bar-dropzone"></div>
    <div id="sidecarNav">
      

  <div id="mobileNavWrapper" class="nav-wrapper" data-content-field="navigation-mobileNav">
    <nav id="mobileNavigation">
      

      
        
          
          <div class="index active homepage">
            <a href="/">
              Home
            </a>
          </div>
          
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/about-1/">ABOUT</div>
            <div class="subnav">
            

              
              <div class="collection">
                <a href="/about/">
                  The Church
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/the-pastors/">
                  The Pastors
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/the-ministries/">
                  The Ministries
                </a>
              </div>
              
              
            
            </div>
          </div>
          
        
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/news-events/">EVENTS</div>
            <div class="subnav">
            

              
              <div class="collection">
                <a href="/upcoming-events/">
                  News & Bulletin
                </a>
              </div>
              
              
            
            </div>
          </div>
          
        
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/media/">MEDIA</div>
            <div class="subnav">
            

              
              
              <div class="external">
                <a href="http://live.fcc4me.com" target="_blank">
                  Live Services
                </a>
              </div>
              
            

              
              <div class="collection">
                <a href="/resources/">
                  Resources
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/photos-videos/">
                  Picture Gallery
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/video-gallery/">
                  Video Gallery
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/fcc-press/">
                  FCC Press
                </a>
              </div>
              
              
            
            </div>
          </div>
          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/times-locations/">
                Times & Locations
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/giving/">
                GIVING
              </a>
            </div>
            

          
        
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/connect/">CONNECT</div>
            <div class="subnav">
            

              
              <div class="collection">
                <a href="/contact-us/">
                  Contact Us
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/get-prayer/">
                  Prayer Request
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/share-a-testimony/">
                  Share A Testimony
                </a>
              </div>
              
              
            

              
              
              <div class="external">
                <a href="http://www.FamilyChristianBusinessDirectory.com" target="_blank">
                  FCC Business Directory
                </a>
              </div>
              
            

              
              <div class="collection">
                <a href="/event-request-form/">
                  Event Request Form
                </a>
              </div>
              
              
            
            </div>
          </div>
          
        
        

      
    </nav>
  </div>



    </div>
    <div id="siteWrapper" class="clearfix">

      <div class="sqs-cart-dropzone"></div>

      <header id="header" class="show-on-scroll" data-offset-el=".index-section" data-offset-behavior="bottom" role="banner">
        <div class="header-inner">
          <div id="logoWrapper" class="wrapper" data-content-field="site-title">
            
              <h1 id="logoImage"><a href="/"><img src="//static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/589f21dc03596e1e0c993193/1548790792152/?format=1500w" alt="Family Christian Center" /></a></h1>
            
          </div><!--
          --><div class="mobile-nav-toggle"><div class="top-bar"></div><div class="middle-bar"></div><div class="bottom-bar"></div></div><div class="mobile-nav-toggle fixed-nav-toggle"><div class="top-bar"></div><div class="middle-bar"></div><div class="bottom-bar"></div></div><!--
          --><div id="headerNav">

  <div id="mainNavWrapper" class="nav-wrapper" data-content-field="navigation-mainNav">
    <nav id="mainNavigation" data-content-field="navigation-mainNav">
      

      
        
          
          <div class="index active homepage">
            <a href="/">
              Home
            </a>
          </div>
          
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/about-1/">ABOUT</div>
            <div class="subnav">
            

              
              <div class="collection">
                <a href="/about/">
                  The Church
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/the-pastors/">
                  The Pastors
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/the-ministries/">
                  The Ministries
                </a>
              </div>
              
              
            
            </div>
          </div>
          
        
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/news-events/">EVENTS</div>
            <div class="subnav">
            

              
              <div class="collection">
                <a href="/upcoming-events/">
                  News & Bulletin
                </a>
              </div>
              
              
            
            </div>
          </div>
          
        
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/media/">MEDIA</div>
            <div class="subnav">
            

              
              
              <div class="external">
                <a href="http://live.fcc4me.com" target="_blank">
                  Live Services
                </a>
              </div>
              
            

              
              <div class="collection">
                <a href="/resources/">
                  Resources
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/photos-videos/">
                  Picture Gallery
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/video-gallery/">
                  Video Gallery
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/fcc-press/">
                  FCC Press
                </a>
              </div>
              
              
            
            </div>
          </div>
          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/times-locations/">
                Times & Locations
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/giving/">
                GIVING
              </a>
            </div>
            

          
        
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/connect/">CONNECT</div>
            <div class="subnav">
            

              
              <div class="collection">
                <a href="/contact-us/">
                  Contact Us
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/get-prayer/">
                  Prayer Request
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/share-a-testimony/">
                  Share A Testimony
                </a>
              </div>
              
              
            

              
              
              <div class="external">
                <a href="http://www.FamilyChristianBusinessDirectory.com" target="_blank">
                  FCC Business Directory
                </a>
              </div>
              
            

              
              <div class="collection">
                <a href="/event-request-form/">
                  Event Request Form
                </a>
              </div>
              
              
            
            </div>
          </div>
          
        
        

      
    </nav>
  </div>
  <!-- style below blocks out the mobile nav toggle only when nav is loaded -->
  <style>.mobile-nav-toggle-label { display: inline-block !important; }</style>


</div>
        </div>
      </header>

      
        
          
            
            
          
        
      


      
      
      

      <main id="page" role="main">
        
        <!--
        --><!--
        --><div id="content" class="main-content" data-content-field="main-content" data-collection-id="5466a0d8e4b0a915edfe409c" >
         <!-- Create index sections -->

  
  <div id="test" class="index-section" data-url-id="test" data-collection-id="543c4943e4b09c9ee010dedc" data-edit-main-image="Banner">
    <div class="promoted-gallery-wrapper"></div>
    
        <div class="banner-thumbnail-wrapper has-description" data-content-field="main-image">
          <div class="color-overlay"></div>
          <figure id="thumbnail" class="loading content-fill">
            
  <div class="sqs-video-background content-fill" data-config-url="https://www.youtube.com/watch?v=qPey_YVK6nc" data-config-playback-speed="1.5" data-config-filter="7" data-config-filter-strength="75">
    
      <img data-src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5c16a22888251bd5e6274338/1544987178399/webBg.jpg" data-image="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5c16a22888251bd5e6274338/1544987178399/webBg.jpg" data-image-dimensions="480x547" data-image-focal-point="0.5,0.5" alt="webBg.jpg"  class="custom-fallback-image" data-load="false" />
    

    <div id="player"></div>

  </div>


          </figure>
          <div class="desc-wrapper" data-content-field="description"><p> </p><p> </p><p> </p><p> </p></div>
        </div>
    

    <div class="index-section-wrapper page-content">
      <div class="content-inner has-content" data-content-field="main-content">
        <div class="sqs-layout sqs-grid-12 columns-12" data-type="page" data-updated-on="1546466601871" id="page-543c4943e4b09c9ee010dedc"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_10_1418765932881_21794"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline combination-animation-none individual-animation-none individual-text-animation-none">
      
        <div class="intrinsic" style="max-width:1000.0px;">
          
            <div style="padding-bottom:9.199999809265137%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5490ae65e4b088c73a3a68ed/1418767974489/" alt="" /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5490ae65e4b088c73a3a68ed/1418767974489/" data-image="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5490ae65e4b088c73a3a68ed/1418767974489/" data-image-dimensions="1000x92" data-image-focal-point="0.5,0.5" alt="" data-load="false" data-image-id="5490ae65e4b088c73a3a68ed" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="row sqs-row"><div class="col sqs-col-4 span-4"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_42_1413236550152_8318"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline combination-animation-none individual-animation-none individual-text-animation-none">
      
        <div class="intrinsic" style="max-width:500.0px;">
          
            <a href="/prayer-with-pastor" >
          
            <div style="padding-bottom:100.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/58a4753d03596e5c2cef83d2/1487172930299/" alt="" /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/58a4753d03596e5c2cef83d2/1487172930299/" data-image="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/58a4753d03596e5c2cef83d2/1487172930299/" data-image-dimensions="500x500" data-image-focal-point="0.5,0.5" alt="" data-load="false" data-image-id="58a4753d03596e5c2cef83d2" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div></div><div class="col sqs-col-4 span-4"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_42_1413236550152_5658"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline combination-animation-none individual-animation-none individual-text-animation-none">
      
        <div class="intrinsic" style="max-width:500.0px;">
          
            <a href="/upcoming-events" >
          
            <div style="padding-bottom:100.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/58a4754b1e5b6cb16520b20b/1487172951129/" alt="" /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/58a4754b1e5b6cb16520b20b/1487172951129/" data-image="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/58a4754b1e5b6cb16520b20b/1487172951129/" data-image-dimensions="500x500" data-image-focal-point="0.5,0.5" alt="" data-load="false" data-image-id="58a4754b1e5b6cb16520b20b" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div></div><div class="col sqs-col-4 span-4"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_42_1413236550152_11103"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline combination-animation-none individual-animation-none individual-text-animation-none">
      
        <div class="intrinsic" style="max-width:500.0px;">
          
            <a href="http://live.fcc4me.com"  target="_blank">
          
            <div style="padding-bottom:100.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/58a4755fa5790aeae438588e/1487172970011/" alt="" /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/58a4755fa5790aeae438588e/1487172970011/" data-image="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/58a4755fa5790aeae438588e/1487172970011/" data-image-dimensions="500x500" data-image-focal-point="0.5,0.5" alt="" data-load="false" data-image-id="58a4755fa5790aeae438588e" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_6_1480448641486_10508"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_4_1516205669569_8532"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline combination-animation-none individual-animation-none individual-text-animation-none">
      
        <div class="intrinsic" style="max-width:406.0px;">
          
            <a href="/church-news-bulletin" >
          
            <div style="padding-bottom:17.733989715576172%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5a5f797bc8302548e71b5e7d/1516206562443/events.png" alt="events.png" /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5a5f797bc8302548e71b5e7d/1516206562443/events.png" data-image="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5a5f797bc8302548e71b5e7d/1516206562443/events.png" data-image-dimensions="406x72" data-image-focal-point="0.5,0.5" alt="events.png" data-load="false" data-image-id="5a5f797bc8302548e71b5e7d" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="row sqs-row"><div class="col sqs-col-4 span-4"><div class="sqs-block image-block sqs-block-image" data-aspect-ratio="52.6813880126183" data-block-type="5" id="block-yui_3_17_2_1_1536438816509_12943"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline combination-animation-none individual-animation-none individual-text-animation-none">
      
        <div class="intrinsic" style="max-width:1920.0px;">
          
            <div style="padding-bottom:52.68138885498047%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5c2d34d7aa4a9960641e51f8/1546466544830/eagles+nest+2019.jpg" alt="eagles nest 2019.jpg" /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5c2d34d7aa4a9960641e51f8/1546466544830/eagles+nest+2019.jpg" data-image="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5c2d34d7aa4a9960641e51f8/1546466544830/eagles+nest+2019.jpg" data-image-dimensions="1920x1080" data-image-focal-point="0.5,0.5" alt="eagles nest 2019.jpg" data-load="false" data-image-id="5c2d34d7aa4a9960641e51f8" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div></div><div class="col sqs-col-4 span-4"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_1_1537723189339_18358"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline combination-animation-none individual-animation-none individual-text-animation-none">
      
        <div class="intrinsic" style="max-width:1920.0px;">
          
            <a href="/upcoming-events" >
          
            <div style="padding-bottom:56.25%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5c2d34f9f950b79cb9285e5c/1546466563969/jon+aud+2019.jpg" alt="jon aud 2019.jpg" /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5c2d34f9f950b79cb9285e5c/1546466563969/jon+aud+2019.jpg" data-image="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5c2d34f9f950b79cb9285e5c/1546466563969/jon+aud+2019.jpg" data-image-dimensions="1920x1080" data-image-focal-point="0.5,0.5" alt="jon aud 2019.jpg" data-load="false" data-image-id="5c2d34f9f950b79cb9285e5c" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div></div><div class="col sqs-col-4 span-4"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_1_1546466471838_12830"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline combination-animation-none individual-animation-none individual-text-animation-none">
      
        <div class="intrinsic" style="max-width:1920.0px;">
          
            <div style="padding-bottom:56.25%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5c2d3509b8a04550778da23e/1546466579315/jon+slide+1.jpg" alt="jon slide 1.jpg" /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5c2d3509b8a04550778da23e/1546466579315/jon+slide+1.jpg" data-image="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/t/5c2d3509b8a04550778da23e/1546466579315/jon+slide+1.jpg" data-image-dimensions="1920x1080" data-image-focal-point="0.5,0.5" alt="jon slide 1.jpg" data-load="false" data-image-id="5c2d3509b8a04550778da23e" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_4_1516205669569_8080"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block gallery-block sqs-block-gallery" data-block-json="&#123;&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;methodOption&quot;:&quot;transient&quot;,&quot;existingGallery&quot;:null,&quot;newWindow&quot;:false,&quot;aspect-ratio&quot;:&quot;anamorphic-widescreen&quot;,&quot;aspectRatio&quot;:null,&quot;auto-crop&quot;:true,&quot;collectionId&quot;:&quot;546f797de4b00f28f7acd4b3&quot;,&quot;design&quot;:&quot;grid&quot;,&quot;lightbox&quot;:false,&quot;padding&quot;:0,&quot;show-meta&quot;:true,&quot;show-meta-basic&quot;:true,&quot;show-meta-only-title&quot;:true,&quot;show-meta-only-description&quot;:false,&quot;square-thumbs&quot;:false,&quot;thumbnails-per-row&quot;:4,&quot;vSize&quot;:null,&quot;transientGalleryId&quot;:&quot;546f797de4b00f28f7acd4b3&quot;&#125;" data-block-type="8" id="block-yui_3_17_2_2_1416591717377_8524"><div class="sqs-block-content">



  

  


<div class="
  sqs-gallery-container
  sqs-gallery-block-grid
  sqs-gallery-aspect-ratio-anamorphic-widescreen
  sqs-gallery-thumbnails-per-row-4
  
  

  
    
    
  
  sqs-gallery-block-show-meta
  
  sqs-gallery-block-meta-only-title

  
  

  

  clear"
  
  
>
  <div class="sqs-gallery">
    
      

        

        

        
          
            <div class="slide" data-type="image">
              <div class="margin-wrapper">
                <a
                  
                      
                        href="https://www.facebook.com/FCC4me" 
                      
                  

                  class="image-slide-anchor content-fit"
                >
                  <noscript><img src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/546f797de4b00f28f7acd4b3/583def4e3e00be9943be07b1/1486504299284/facebk.png" alt="Facebook" /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/546f797de4b00f28f7acd4b3/583def4e3e00be9943be07b1/1486504299284/facebk.png" data-image="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/546f797de4b00f28f7acd4b3/583def4e3e00be9943be07b1/1486504299284/facebk.png" data-image-dimensions="192x168" data-image-focal-point="0.5,0.5" alt="Facebook" data-load="false" data-image-id="583def4e3e00be9943be07b1" data-type="image" />
                </a>
                
                  <div class="image-slide-title">Facebook</div>
                
              </div>
            </div>
          

          
        

      

        

        

        
          
            <div class="slide" data-type="image">
              <div class="margin-wrapper">
                <a
                  
                      
                        href="http://instagram.com/fcc4me" 
                      
                  

                  class="image-slide-anchor content-fit"
                >
                  <noscript><img src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/546f797de4b00f28f7acd4b3/583def4fe6f2e18631ec00d5/1486504329751/instag.png" alt="Instagram" /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/546f797de4b00f28f7acd4b3/583def4fe6f2e18631ec00d5/1486504329751/instag.png" data-image="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/546f797de4b00f28f7acd4b3/583def4fe6f2e18631ec00d5/1486504329751/instag.png" data-image-dimensions="192x168" data-image-focal-point="0.5,0.5" alt="Instagram" data-load="false" data-image-id="583def4fe6f2e18631ec00d5" data-type="image" />
                </a>
                
                  <div class="image-slide-title">Instagram</div>
                
              </div>
            </div>
          

          
        

      

        

        

        
          
            <div class="slide" data-type="image">
              <div class="margin-wrapper">
                <a
                  
                      
                        href="https://twitter.com/fcc4me" 
                      
                  

                  class="image-slide-anchor content-fit"
                >
                  <noscript><img src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/546f797de4b00f28f7acd4b3/583def4fb3db2b2451707e5a/1486504337416/twitter.png" alt="Twitter" /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/546f797de4b00f28f7acd4b3/583def4fb3db2b2451707e5a/1486504337416/twitter.png" data-image="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/546f797de4b00f28f7acd4b3/583def4fb3db2b2451707e5a/1486504337416/twitter.png" data-image-dimensions="192x168" data-image-focal-point="0.5,0.5" alt="Twitter" data-load="false" data-image-id="583def4fb3db2b2451707e5a" data-type="image" />
                </a>
                
                  <div class="image-slide-title">Twitter</div>
                
              </div>
            </div>
          

          
        

      

        

        

        
          
            <div class="slide" data-type="image">
              <div class="margin-wrapper">
                <a
                  
                      
                        href="http://www.familychristiancenter.org/contact-us/" 
                      
                  

                  class="image-slide-anchor content-fit"
                >
                  <noscript><img src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/546f797de4b00f28f7acd4b3/583def4ef7e0ab6135308599/1486504344438/email.png" alt="Email Us" /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/546f797de4b00f28f7acd4b3/583def4ef7e0ab6135308599/1486504344438/email.png" data-image="https://static1.squarespace.com/static/543c3f13e4b010f6f7a972d8/546f797de4b00f28f7acd4b3/583def4ef7e0ab6135308599/1486504344438/email.png" data-image-dimensions="192x168" data-image-focal-point="0.5,0.5" alt="Email Us" data-load="false" data-image-id="583def4ef7e0ab6135308599" data-type="image" />
                </a>
                
                  <div class="image-slide-title">Email Us</div>
                
              </div>
            </div>
          

          
        

      
    
  </div>

  

</div>




<style type="text/css" id="design-grid-css">
#block-yui_3_17_2_2_1416591717377_8524 .sqs-gallery-block-grid .sqs-gallery-design-grid { margin-right: -0px; }
#block-yui_3_17_2_2_1416591717377_8524 .sqs-gallery-block-grid .sqs-gallery-design-grid-slide .margin-wrapper { margin-right: 0px; margin-bottom: 0px; }
</style>


</div></div></div></div></div>
      </div>
    </div>
  </div>
        </div><!--
        -->
        
      </main>

      <div id="preFooter">
        <div class="pre-footer-inner">
          <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Pre-Footer Content" data-type="block-field" data-updated-on="1505329728148" id="preFooterBlocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block newsletter-block sqs-block-newsletter" data-block-type="51" id="block-yui_3_17_2_34_1486498853733_36777"><div class="sqs-block-content">

<div class="newsletter-form-wrapper newsletter-form-show-name newsletter-form-wrapper--layoutFloat newsletter-form-wrapper--alignCenter"
  
>
  <form
     class="newsletter-form"
     data-form-id="589a4204b8a79bc65c2f9513"
     autocomplete="on"
     method="POST"
     onsubmit="return (function (form) {
  Y.use('squarespace-form-submit', 'node', function usingFormSubmit(Y) {
    (new Y.Squarespace.FormSubmit(form)).submit({
      formId: '589a4204b8a79bc65c2f9513',
      collectionId: '',
      objectName: 'preFooterBlocks'
    });
  });
  return false;
})(this);"
  >
    <header class="newsletter-form-header">
      
      <div class="newsletter-form-header-description"><h2 style="margin-left:0px; margin-right:0px; text-align:center">Sign Up To Get Special Updates and Messages</h2></div>
    </header>

    <div class="newsletter-form-body">

      <div class="newsletter-form-fields-wrapper form-fields">

        
          

            

          

            
              <fieldset id="name-yui_3_17_2_34_1486498853733_36785" class="newsletter-form-name-fieldset form-item fields name required">

                <div class="newsletter-form-field-wrapper field first-name">
                  <label class="newsletter-form-field-label title">First Name</label>
                  <input class="newsletter-form-field-element field-element field-control" name="fname" x-autocompletetype="given-name" type="text" spellcheck="false" placeholder="First Name" maxlength="30" data-title="First" />
                </div>

                <div class="newsletter-form-field-wrapper field last-name">
                  <label class="newsletter-form-field-label title">Last Name</label>
                  <input class="newsletter-form-field-element field-element field-control" name="lname" x-autocompletetype="surname" type="text" spellcheck="false" placeholder="Last Name" maxlength="30" data-title="Last" />
                </div>

              </fieldset>
            

          
        

        

          
            <div id="email-yui_3_17_2_34_1486498853733_36784" class="newsletter-form-field-wrapper form-item field email required">
              <label class="newsletter-form-field-label title" for="email-yui_3_17_2_34_1486498853733_36784-field">Email Address</label>
              <input id="email-yui_3_17_2_34_1486498853733_36784-field" class="newsletter-form-field-element field-element" name="email" x-autocompletetype="email" type="text" spellcheck="false" placeholder="Email Address" />
            </div>
          

        

          

        

      </div>

      <div class="newsletter-form-button-wrapper submit-wrapper">
        <button class="newsletter-form-button sqs-system-button sqs-editable-button-layout sqs-editable-button-style sqs-editable-button-shape" type="submit" value="Sign Up"><span class="newsletter-form-spinner sqs-spin light large"></span><span class="newsletter-form-button-label">Sign Up</span><span class="newsletter-form-button-icon"></span></button>
      </div>

    </div>

    
      <div class="newsletter-form-footnote"><p>We respect your privacy.</p></div>
    

    <div class="hidden form-submission-text">Thank you!</div>
    <div class="hidden form-submission-html" data-submission-html=""></div>

  </form>

</div>
</div></div></div></div></div>
        </div>
      </div>

      <footer id="footer" role="contentinfo">
        <div class="footer-inner">
          <div class="nav-wrapper back-to-top-nav"><nav><div class="back-to-top"><a href="#header">Back to Top</a></div></nav></div>
          


          <div id="siteInfo"><span class="site-address">Family Christian Center, 340 W. 45th St, Munster, IN, 46321, United States</span><span rel="tel" class="site-phone">219.922.6500</span><a href="mailto:info@familychristiancenter.org" class="site-email"><span>info@familychristiancenter.org</span></a></div>
          <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Footer Content" data-type="block-field" data-updated-on="1456895791287" id="footerBlocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-bed2971c3ad022f26c18"><div class="sqs-block-content"><p class="text-align-center">Powered by <a href="http://www.squarespace.com?channel=word_of_mouth&amp;subchannel=customer&amp;source=footer&amp;campaign=4fd1028ee4b02be53c65dfb3">Squarespace</a></p></div></div></div></div></div>
        </div>
      </footer>

    </div>

    <script src="https://static1.squarespace.com/static/ta/52a74d9ae4b0253945d2aee9/1017/scripts/site-bundle.js" type="text/javascript"></script>
    <script type="text/javascript" data-sqs-type="imageloader-bootstrapper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap({}, document); }})();</script><script>Squarespace.afterBodyLoad(Y);</script>

  </body>
</html>
